Query:  Cannot access any of the eZee application on the client machine?


Cause : 


- This can happen due to server machine is not accessible in the network from the client machine 

- Client machine changed to stand alone due to system unintended shutdown

- If IP of the server is dynamic then client machine cannot find the dynamic IP address

Solution: 


Change the working mode to client, re-enter the IP address of the server


How to check the server IP address?


To check network connection between the server machine and client machine you need to follow the below steps :


1) Goto Server Machine  >> On the Server machine click the start button in the bottom left-hand corner of the screen >> Click the Run option >> Type “cmd” in the text box and then hit the Enter key on your keyboard.


A black box with a flashing cursor will open; this is the Command Prompt.


Type “ipconfig” hit the Enter key on your keyboard


Please refer below screenshot.



2) Now note IP address from the server machine and Goto Client machine >>

 

click the start button in the bottom left-hand corner of the screen >> Click the Run option >> Type “cmd” in the text box and then hit the Enter key on your keyboard.


Type: ping {ipaddress of the server machine} -t


If it shows the result as shown in below screenshot means Ping is working and the network is stable.


If it shows the as shown in below screenshot means a ping is not working with the message "Request time out" or "Host is not reachable" and the network is not stable.



As ping is not working means eZee Application not able to connect to the database on server machine so it will not works.


Case 2) After setting IP address if it's still shows problem with cannot access the database.


Solution: Goto Server machine >> Click on Start Button >> Right click on This Computer or Computer or My Computer >> Click on Properties.


Refer below screenshot.

Find the name of the Server Machine which we will set in Client machine instead of IP Address. {Note: This will help in case you have Dynamic IP Address in Server Machine}




As shown in Above screenshot Note down Computer Name: SP


Go to Client machine >>

 

click the start button in the bottom left-hand corner of the screen >> Click the Run option >> Type “cmd” in the text box and then hit the Enter key on your keyboard.


Type: ping {name of the server machine} -t


Example : 


c:\>>ping SP -t


If the ping is working then follow below steps. 


 

 Set this name in Client Machine with below steps : 

 

 

 1) Go to Client Machine >> Goto Path : " C:\Program Files (x86)\eZee\eZee FrontDesk NextGen"

 2) Find "eZee.ini" File

 3) Open this file window do not change any value or text and carefully just add Server={Server Name}

Example :

Server=SP 


Refer below screenshot for eZee Frontdesk

 

 

 



 Refer below screenshot for eZee Burrp

 


Save and Close it and Start eZee Burrp or eZee Frontdesk,